Unable to invite new users in CareApp Web
Incident Report for CareApp
Resolved
We have deployed an update to CareApp Web to fix this issue. Thank you for your patience.
Posted Aug 05, 2021 - 12:04 ACST
Identified
We have identified an issue in our web app preventing inviting new users to CareApp. We expect to have this issue resolved shortly.
Posted Aug 05, 2021 - 11:03 ACST
This incident affected: CareApp Web.