Notice attachments not loading
Incident Report for CareApp
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 14:07 ACDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2022 - 12:48 ACDT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2022 - 10:43 ACDT
Investigating
We are investigating reports of users being unable to download notice attachments on some notices. Thanks for your patience as we work to identify the problem.
Posted Dec 08, 2022 - 10:38 ACDT
This incident affected: CareApp Web and CareApp Mobile.