Delay encoding videos
Incident Report for CareApp
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 00:52 ACDT
Identified
We have identified an issue where our video transcoding pipeline is not completing video encodings. This results in videos in the feed showing as "Video Processing". We are investigating the cause of this issue, and videos will finish encoding when the problem is fixed. No action is required by CareApp users, but we apologise for the interruption.
Posted Mar 01, 2023 - 16:51 ACDT
This incident affected: CareApp API.