Some images not appearing in Legacy Edge browser
Incident Report for CareApp
Resolved
We have released an update to CareApp web that resolves this issue. Thank you for your patience.
Posted Apr 21, 2021 - 14:57 ACST
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2021 - 12:33 ACST
Identified
We are aware of an issue affecting users of Legacy Microsoft Edge (non-Chromium) where images shared in CareApp are not appearing. We will have a fix for this shortly.

We recommend users of Legacy Edge update to the latest version available from Microsoft for much improved performance, or to another supported browser.
Posted Apr 21, 2021 - 12:30 ACST
This incident affected: CareApp Web.