CareApp Unavailable

Incident Report for CareApp

Resolved

This incident has been resolved.
Posted Jul 31, 2026 - 16:33 ACST

Monitoring

CareApp's API is now back up and CareApp should be available again. Sorry for the inconvenience!
Posted Jul 31, 2026 - 16:30 ACST

Identified

CareApp is currently unavailable. We have implemented a fix for this issue, which and expect CareApp to be back up shortly.
Posted Jul 31, 2026 - 16:23 ACST
This incident affected: CareApp Web, CareApp Mobile, and CareApp API.