High Database Load
Incident Report for CareApp
Resolved
Thanks for your patience as we have worked through this issue. CareApp should now be working as expected again. Please get in touch with our Support Team if you have any questions or notice anything amiss. Have a great afternoon!
Posted Aug 15, 2023 - 16:32 ACST
Monitoring
We have made some changes to our database configuration which has alleviated the database load, and we are continuing to monitor performance.
Posted Aug 15, 2023 - 16:23 ACST
Identified
We are investigating degraded performance of CareApp caused by unusually high database load. We apologise for this inconvenience and will keep you posted.
Posted Aug 15, 2023 - 16:11 ACST
This incident affected: CareApp Web, CareApp Mobile, and CareApp API.