Unable to create content in CareApp Mobile 2.25.1
Incident Report for CareApp
Resolved
CareApp 2.25.2 is now available in both the iOS App Store and Google Play Stores. Thank you for your patience as we resolved this issue.
Posted Dec 14, 2021 - 20:05 ACDT
Update
Our Android update for CareApp 2.25.2 is now available in the Google Play Store. We are awaiting an Apple review for the iOS update. CareApp web is not affected and can be used as normal.
Posted Dec 14, 2021 - 12:24 ACDT
Monitoring
This morning we have identified an issue affecting CareApp 2.25.1 on iOS and Android that is preventing users from creating new content. We have fixed the issue in a new version 2.25.2. Due to the way app updates work, it may take several hours for an update to become available on your devices. Users are advised to continue to use version 2.24.0, which is not affected by the issue, and update to 2.25.2 once it is available. CareApp web is not affected by this issue and can be used as normal. We apologise for the inconvenience this issue is causing and will have it rectified as soon as we can.
Posted Dec 14, 2021 - 11:05 ACDT
This incident affected: CareApp Mobile.