Issue when visiting the customers page in CareApp Web
Incident Report for CareApp
Resolved
This issue is now resolved. You may need to refresh CareApp in your web browser (Ctrl-R) to receive an update. Thank you for your patience.
Posted May 04, 2021 - 12:19 ACST
Identified
We are aware of an issue affecting some users when visiting the Customers page on CareApp web. We have identified the cause of this issue and will have a fix in place shortly.
Posted May 04, 2021 - 11:21 ACST
This incident affected: CareApp Web.